AppSync 4.2 for iOS 4.2.1 – MobileInstallation Patch

AppSync 4.2 for iOS 4.2 jailbroken firmware is now available in the Cydia. AppSync 4.2 patches MobileInstallation file and lets you install cracked apps on iOS 4.2. Once you’ve AppSync for iOS 4.2.1 installed on your iPhone/iPad/iPod Touch running jailbroken iOS 4.2.1, you’ll be able to install cracked apps (.ipa).


NOTE: Your iPhone/iPad/iPod Touch must be jailbroken on iOS 4.2.1. You can jailbreak iOS 4.2.1 using the guides linked at the bottom. after jailbreak, install AppSync 4.2 on iPhone, iPod Touch or iPad to install cracked apps/games.

DISCLAIMER: iPhoneHeat.com doesn’t support or endorse piracy. We strongly oppose AppSync. This guide is for testing and educational purposes only. Use it at your own risk. We can NOT be held responsible if anything goes wrong. We encourage you to buy apps from iTunes AppStore.

Install AppSync 4.2 for iOS 4.2 Firmware

  1. Assuming that you’re running jailbroken iOS 4.2.1, Simply go to Cydia.
  2. Add the following source: http://cydia.hackulo.us (How to)
  3. Now search for AppSync for OS 4.2 in Cydia.
  4. Install AppSync for OS 4.2.

Installing AppSync will patch MobileInstallation on iOS 4.2.1 and let you install cracked apps (.ipa) on your iPhone, iPod Touch and iPad.

appsync 4.2 ios 4.2appsync 4.2 ios 4.2appsync 4.2 ios 4.2

*** Don’t forget to install a free app from iTunes Store before trying Cracked apps.***

Jailbreak iOS 4.2.1

How to Jailbreak iOS 4.2.1 using RedSn0w (All iDevices)

You can follow us on Twitter, Join us at Facebook, and also Subscribed to RSS Feed to receive latest updates.

Also Checkout:

25 comments… add one

AfRoO November 24, 2010, 2:32 pm

welcome back to the cracked apps lool

musjou November 24, 2010, 3:42 pm

good news :) :) :)

gokhan November 24, 2010, 8:26 pm

it is awesome.. but what about unlock for baseband 02.10.04 :( when is it gonna come out ?

Gipot November 25, 2010, 12:49 am

Error in your article it says “Assuming that you’re running jailbroken iOS 4.1, Simply go to Cydia.” and This tutorial is based on 4.2.1

iPhoneHeat November 25, 2010, 7:16 pm

thx for the correction!

altecmayank November 27, 2010, 10:51 pm

Thank you. Works perfect with my Ipad 4.2.1 OS.

chick November 28, 2010, 10:01 am

I did the jailbreaken but I still didn’t see cydia in my iphone

vidushan May 18, 2011, 8:23 pm

greenp0ison jailbreak work better

http://greenpois0n.com/

Gio-g November 29, 2010, 5:43 pm

Need help!!
I had jailbroken my iPhone4(4.2.1) then I installed appsynce 4.2. Everything look smooth, but when I restarted afer installed appsynce 4.2, it freezed in black screen with apple logo.
- I couldn’t restart to recovery mode.
- I couldn’t restore firmware.

What should I do now? Do you have any idea?

rafa November 30, 2010, 3:11 pm

Hi. You need to start your device with redsnow at least 0.9.6.b4. Click then the “start thethered option” only. Follow the instructions.

Alex January 26, 2011, 5:28 am

I have the same problem, but redsn0w it telling me to turn off the IPad and to pulg it in. Turning off I could by pressing the power and the main button but when I connect it to the computer it is turning on, showing me the apple. Any solutions?

intexxx January 30, 2011, 9:54 am

maybe.. just maybe.. try to connect it to your pc then turn it off…?

and i have a question too.. does the “start tathered option” reformat my itouch.. like erasing all my installed apps.?

csifer December 3, 2010, 1:47 am

i have jailbroken my ipod with redsn0w but i can’t add cydia.hakulo.us in sources. At first i thought it time’s out because of the internet conection but i have tried to add the source in 3 different locations with the same result what can i do plz help.

cata December 6, 2010, 9:53 pm

same thing happens to me. i can’t add hakulo.us to cydia. any advice?

Verdon December 14, 2010, 12:29 pm

Sir, i need help. theres no AppSync for OS 4.2. Only AppSync for OS 4.1. There appear to be an error while i adding source. Please help me

jellymann February 24, 2011, 3:07 am

I am also having this problem.

mayumi March 1, 2011, 12:19 pm

me too, i can’t find appsync for 4.2 only 4.0???

iPhoneHeat March 1, 2011, 6:01 pm

i think now it’s an AIO pack..

noobfunk March 2, 2011, 8:16 am

what do you mean by “its an AIO pack”

iPhoneHeat March 3, 2011, 1:23 pm

4.0-4.2.1

Spiderbite February 6, 2011, 8:24 pm

Hey, i’ve jailbroken my ipad ( 4.2.1 ) but i cant seem to install any cracked apps on it. Itunes wont install those apps onto my ipad and i cant find Appsync 4.2.1 on Cydia either. Has it been deleted?

GRLaux March 12, 2011, 4:11 am

See if anyone can answer this one – Ipad (os 4.2.1) was jailbroken with greenpoison. Then I got itunes 10.2.1 (whatever the new one is) and I was getting the 0xe800 error.

So I went and got appsync 4.0+ from cydia, as I was told that was the fix – and now when I connect to itunes it says I need to restore. I didn’t do a single thing besides install appsync.

any help?

Mustanglover March 26, 2011, 3:28 am

Does appsync 4.2 still exist if not what do I do for 4.2.1?
PLEASE HELP!!!!!

iPhoneHeat March 26, 2011, 9:37 pm

Install the latest one.. i think itz renamed to Appsync 4+

PlazmaX June 9, 2014, 8:36 pm

When u install appsync do u just go to AppStore and get it

Leave a Comment