Absinthe v0.3 Jailbreak Released for Windows, Mac and Linux Too - iPhoneHeat

Absinthe v0.3 Jailbreak Released for Windows, Mac and Linux Too

Chronic Dev-Team has released an update to Absinthe, untethered jailbreak for iPhone 4S/iPad 2. Absinthe v0.3 is now available for Windows, Mac and Linux version is also available for download.

You can download Absinthe v0.3 from the link below…

If you’ve already jailbreak iPhone 4S or iPad 2 with Absinthe 0.2, there’s no need to re-jailbreak with Absinthe v0.3, because the latest release brings Linux support, minor cosmetic changes and fix for a rare bug. Besides, the Absinthe checks if the device is already jailbroken and refuses to run…

Download Absinthe v0.3

Absinthe v0.3 is available for Windows, Mac and Linux OS. You can download all versions from the link below:

Download Absinthe for Linux, Windows and Mac

How to Jailbreak iOS 5.0.1

Don’t forget to hit the +1, Like and/or Tweet button if you like the post. You can follow us on  Google Plus, Twitter (@iphone_heat), Facebook (iPhoneHeatDotCom), and Subscribe to RSS Feed to receive latest updates.

25 comments… add one
saeed January 24, 2012, 6:12 pm

guys ive got an iPad 2 running iOS 5 but it seems i need to update 5.0.1 to get my devices jailbroken. I downloaded gsm and cdma ver. of this iOS from this website but itunes shows errors like not compatibale or corrupt framework . I cant update with itunes too it intrupts too.

Pleaseeeeee HELPPPPPP

david January 25, 2012, 6:34 am

You can update iOS 5.0 to 5.0.1 on your iPad

– Open Settings
– Open General
– Tap Software Update
– (The device will check for an update)
– Tap Download and Install
– Agree to the Terms and Conditions

fnelson80 April 19, 2012, 3:26 am

I have a ipad 2 as well it is updated and I am still getting device not

borzoo January 24, 2012, 8:37 pm

i have problem with Absinthe v0.3
when i plugged in my ipad 2 it says : sorry , the attached device is not supported .
what should i do ? my ios is 5.0

david January 25, 2012, 6:27 am

Absinthe is only supported iPhone 4s 5.0 and 5.0.1 but iPad 2 must be running iOS 5.0.1. You must upgrade your device to iOS 5.0.1 to be jail broken.

borzoo January 27, 2012, 4:49 pm

thx for the answer

RRoD420 January 25, 2012, 7:09 am

You guys need to update to 5.0.1 for iPad 2, iPhone 4S will jailbreak at 5.0 and 5.0.1. ONLY 5.0.1 for iPad 2

abdekka January 26, 2012, 5:56 am

I have an iPad 2 with 3G when trying to jailbreak, it says to me also
sorry , the attached device is not supported
my IOS is 5.0
I understand that I have to upgrade to 5.0.1 but I am afraid to loose the 3G and not to be able to unlock the ioad2 while in jailbroken 5.0.1
Please I need you advice and help
Many thanks

ammar January 26, 2012, 8:40 am

everytime i use absinthe it crashes i have a 4S on 5.0

ive tried all versions of absinthe and using different compatibility modes as well, i offer an unlocking/jailbreak serive so im pretty good at this stuff but cant seem to get absinthe working at all

xcaa25x January 27, 2012, 5:45 am

Does this jb affect ur phone like the last one for the iPhone 4 where the phone cuts off whenever it wants, and when u cut it back on it says it’s dead n that it needs charging then five mins later it cuts back on with the battery percentage that it cut off with, and does the phone not wanna make call when u try and call someone

Euripides January 29, 2012, 6:38 am

absynthe says me that is not support my iphone 4s run in 5.0.1, i don’t know what’s the problem, I do everything that I read but is not work, little help please.

Javlec88 February 2, 2012, 8:58 am

I have the same problem. I’ve tried the CLI version which gives me a finding slide error when you try to execute -j payloads. I have also tried resetting the phone multiple times and i still get the device not supported error and the finding slide issue on the CLI version.

Alanis January 31, 2012, 7:58 am

Hi, does this work with iPad 3G+Wifi (not iPad 2!!) v5.0.1
and can the app “Messages” works as usual?

jasonho60912 February 5, 2012, 11:35 am

the application just appear thiis “Error Detecting device(lockdown error -2)”
how to fix it ?

Bubba February 10, 2012, 5:45 am

I tried to do this and it said absinthe.exe stoped working on windows on the first step

abcd February 10, 2012, 7:06 pm


omar March 9, 2012, 3:26 pm

amm, hi
i have iPhone 4s , and i upgrade iOS 5.0 to 5.1.0 now i`m getting this message “sorry the attached device is not supported ” when im trying to install the absinthe. any advice please…

thanks and regards,

Zack March 11, 2012, 8:02 pm

I have already jail broken my iPad 2 while running iOS 5.0.1 and there was an error with cydia so I restorded it but when I try to rejailbreak my iPad it says the attached device is not supported what should I do

geoman519 March 12, 2012, 5:09 am

i have a iphone 4s on 5.1 and still gets the atached device is not supporte……………..please help

busted sthu March 12, 2012, 7:39 pm

my ipad 2 ios 5.01 and when i try to jailbreak it the app says sorry the attached device is not supported

Pfaff April 26, 2012, 1:45 am

Iv tried everything that everyone has said to do but when i try and jailbreak my iPhone and my iPad it says ‘devise not supported.’ iv jailbroken my iPhone before with no problem so i don’t no what to do.

arekudelhoven April 26, 2012, 10:13 am

Whenever i try and jailbreak my iPhone 4s running 5.1, it always says “sorry, but the device is not supported” or something like that. what am i supposed to do?

Warfare April 28, 2012, 8:40 am

Same I have the iPhone 4s with the newest version possible and it only says its not supported. I’ve tried five different jailbreak systems and none work. Help needed desperately. Please.

cyrus231 May 13, 2012, 10:37 am

hallo.ich habe iphone4S mit ios 5.1 (so bei A1 gekauft)und ich habe in youtube her um gesucht und mit chronic-Dev ABsinthe ios 5,0,1/5,1 untehered A5 jailbreak)leider immer gibt erro mit vpn(bei meine iphone unter VPN ist leer(ausgeschaltet) bitte kann wem mir helfen danke

Leave a Comment