Download Sn0wbreeze v1.6.2: Fixes YouTube, iBooks And iTunes Restore Errors on Jailbroken iOS 4

Sn0wBreeze v1.6.2, the iOS 4 jailbreak update is now available for download. Sn0wbreeze v1.6.2 fixes YouTube, iBooks issues and Error 2 iTunes Restore Errors for all the iOS 4 jailbreak users. iH8Sn0w has also brought back the verbose mode in this new version. Now with Sn0wBreeze v1.6.2, the iPhone 3GS (Old BootRom) jailbroken with Spirit can now jailbreak iOS 4 firmware with Sn0wBreeze.

sn0wbreeze v1.6.2NOTE: Sn0wBreeze preserved the baseband for all iPhones just like PwnageTool.

Sn0wbreeze v1.6.2 Supports:

Sn0wBreeze supports all the devices mentioned above running iOS 4 firmware. Instructions to jailbreak any of the above mentioned devices are similar to the guide posted earlier. So, please navigate to the guides linked below to jailbreak iOS 4 firmware on iPhone 3GS (Old BootRom), iPhone 3G, and iPod Touch 2G. Then you can unlock iPhone iOS 4 with UltraSn0w.

Download Sn0wBreeze

Download Sn0wbreeze

Also checkout:

You can follow us on Twitter, Join us at Facebook, and also Subscribed to RSS Feed to receive latest updates.

40 comments… add one
afroman_nac July 1, 2010, 10:50 am

I have tried this on an iphone 3gs with old boot rom which has already been upgraded to ios 4 and I still get the error 1600.

Any ideas?

iPhoneHeat July 1, 2010, 2:15 pm

You must be on 3.1.3 or 3.1.2 + jailbroken

Afroman_nac July 1, 2010, 3:36 pm

Can i find a restore for 3.1.2 jailbreak that version and then try snOwBreeze?

iPhoneHeat July 2, 2010, 3:01 pm

You can downgrade 3GS to an older firmware only if you’ve saved SHSH blobs for that particular firmware.
otherwise no possible

TarekElmalah July 1, 2010, 11:32 am

So does anybody know if this will work on my 3GS iOS4 , without being jailbroken alreaedy or will i get an error ?
has anybody tried it out?
feedback on that would be great, if not im gonna try it later on my 3GS ios4 non jailbroken iphone
Thanks !

iPhoneHeat July 1, 2010, 2:14 pm

if you’re already on 4.0.. You can’t use this to jailbreak 3GS..
you MUST be @ 3.1.3 or 3.1.2 + jailbroken

Afroman_nac July 1, 2010, 11:49 am

Hi,

I have tried this with a 3gs ios4 (Old Boot Rom). I still get error 1600. Any ideas to get around this?
Is Blackra1n going to do a jailbreak?

iPhoneHeat July 1, 2010, 2:12 pm

you must be on OS 3.1.3

pheakrith July 1, 2010, 11:50 am

When the Spirit can jailbreak iOS 4 firmware for iPhone 3GS NewBootRoom?

TarekElmalah July 1, 2010, 12:06 pm

they are working on it im sure , give them a few more weeks , they dont get paid for doing this kinda stuff for us you know 🙂
just keep checking iphoneheat every few days , as soon as it comes out iphonehheat will have it !

gengsta July 1, 2010, 1:00 pm

hope it comes out soon..

Yakirmanz July 2, 2010, 4:34 am

Hi there …
when i start snowbreez 1.6.2 with the iphone (3gs 3.1.3 old boot+spirit) after i load the file there is a green msg on the NOTICE window which says “IF YOU ARE ON SPIRIT RUNNING THE OLD BOTROOM (which i am) CLICK HERE” so when i do it, i get moved to this website and direct comment: “http://msftguy.blogspot.com/2010/06/old-bootrom-spirit-40-jb.html?showComment=1277964976545#c322450084424909408”

my question is, do i really need to do all of this instruction or with the new snowbreez 1.6.2 it does everything automatically?

after all they say they fix this problem so whats left for me to do ? 🙂

thanks
Yakir

Kaizoku July 2, 2010, 5:18 am

I have no problems with 1.6.1, should I restore again with this?

iPhoneHeat July 2, 2010, 7:13 pm

nope

didithu July 2, 2010, 10:14 am

Using SB v1.6.1, but still having Facebook connection issue. Does anyone know how to fix it?

hadjie_21 July 2, 2010, 1:14 pm

Cant wait for the SPIRIT!!!!

shaz July 3, 2010, 9:30 pm

hi,
i m trying to jailbreak my iphone 3G which was already jailbroken on iOS 4 using pwnage. Now after using snowbreeze its giving an error 1601 on restore. Any help plzzzz??? Thanks

iPhoneHeat July 4, 2010, 12:15 am

you can use redSn0w 0.9.5 b5-5

desperatefix12 July 5, 2010, 10:10 am

PLEASE !!! PLEASE!! Can anybody help me? I used sn0breeze to jailbreak my iPhone 3GS 3.0.x (oldboot) to 4.0. WRONG MOVE!!! However, I must have made some mistake because the upgrade pulled off all my purchased iTunes Store apps and without any ATT Network phone access. I tried to restore back using my old restore back to the Sarik site per instructions and to no avail. Then I tried to upgrade to the official Apple site and that didnt work. I have tried every possible way to downgrade/pull off Sn0wbreeze including official and unofficial restores to the 3.0, 3.1.x, and 4.x IPSW’s. None of them work. They all error out saying:

” eligible for this build” or “for recovery”
OR
“…unknown error (13).

MY IPHONE IS COMPLETELY UNUSABLE!!! It’s frozen. All i get on my phone now is the Sn0wBreeze snowflake wallpaper (totally frozen with absolutely no functionality) or if I put it in restore mode I get the USB plug with the snow background wall paper.

CAN ANYONE TELL ME HOW TO GET BACK TO ANY!! VERSION OF iOS x.x or my old 3.0.1 purplera1n jailbreak?/??

–Signed, DESPERATE

iPhoneHeat July 5, 2010, 1:45 pm

You can restore 3GS to 3.1.3 or 3.1.2 only if you’ve shsh blobs saved for them.
if you don’t depend on unlock, simply put your iPhone into DFU/recovery mode and restore official firmware .. that’s it.
You can download iOs 4 from here: http://www.iphoneheat.com/2010/06/download-ios-4/

Ahmed July 14, 2010, 8:41 pm

is it possible to change new bootrom to old bootrom?

iPhoneHeat July 14, 2010, 10:26 pm

its hardware thing

Ahmed July 14, 2010, 10:56 pm

hhh thnks..

jax July 17, 2010, 4:14 am

So basically the jailbreak doesnt work for 3GS iphones on 4.0… and THATS THE PROBLEM on these iphones…

Its not a very big help if you are on the 3.1.2, if i were on that version OBVIOUSLY I WERENT LOOKING FOR HELP… so whats the point of this version?…

Leave a Comment